Comme vous le savez peut être, c’est aujourd’hui que le navigateur Firefox 7 est sorti. Dans ces ajouts, il gère mieux la mémoire (enfin) et serait aussi plus stable. Je préfère utiliser le conditionnel car je n’ai pas encore vérifier assez longtemps ;).

Alors que firebug 1.8.3 (utilitaire indispensable sur firefox) est compatible avec cette nouvelle version, on notera que les modules de kaspersky internet security 2012 ne le sont pas pour l’instant. Ce n’est pas vraiment gênant, mais faites attention tout de même.  Kaspersky devrait réagir assez vite afin de régler ce soucis. Plusieurs utilisateurs (dont moi même) avons contacté l’éditeur.